JavaScript is disabled. For a much better experience, please allow JavaScript in your browser before proceeding.
\"*\"

Hi, brand-new to this forum - not sure how to write-up this thread under engine and drivetrain.Have a fault through my transmission and wondering if who is maybe to fix the issue.powertrain 0770 fault.Transmission identification: – PVAD – 4F27EOdometer: 112,000 kms (70,000 miles)Started to endure the difficulty as follows:Sluggish ~ above pull far – ongoing driving together only mode of transportProgressed come gear changes with a thudProgressed to loss that transmission over 60km/h (40 mph) - gear readjust thud still evident.Bought Diagnostic scan device - P0750 and also P0770 faults evidentCleared fault codes and also re-scanned.Scan indicated P0750 fault and also P0770 fault pendingThis points to is transmission change solenoid A and E faults.Measured ohms on solenoid A - no analysis – discovered damaged wire within solenoid.Replaced transition solenoid A, filter and also oilNew solenoid measured 15.1 ohmCleared faults and testedDrive loss over 60km/h solved - greatP0770 fault shown - no so good - looks like solenoid E need replacing.Tested E solenoid - 3.1 ohm.Replaced shift solenoid E anywayCleared faults and also re scannedTested car – no adjust - very same fault P0770 thrown increase again.After clearing fault, the error re-occurs the minute drive is selectedPaying close fist to the equipment shifts, the complying with is evident:1st gear falls short to selectWhen manually selecting very first gear, the hydraulic sound and slight jerk provides me think the attempts to select 1st gear then defaults to 2nd.Pulling away with the manual selection in 1st gear position, the is sluggish on pull away until it picks up and also remains in second gear.When pulling away in the journey position, the performs the very same as when first or 2nd is manually selected, which is noticeable it\"s pulling away in 2nd and goes v gear alters with a thud at normal power.It alters into overdrive there is no a thud.Transmission down shifts together normal however downshift from 4th downwards with a thud (never shifts under to first gear).Reverse equipment selects together normal and also performs together expected.Swapped solenoids into different position – no change.This renders me think the really solenoids re not faultySolenoid ohm readings taken:A&B – 15.1 ohmC – 2.3 ohmD – 3.2 ohmE – 3.1 ohmEPL – 4.5 ohmNote: every the solenoids excepting the EPL activated with a click when using 4.5v (bench test).EPL solenoid did not click at all nor was interior movement apparent as through the other solenoids.Tested wiring indigenous solenoids to pins in coupling optimal of transmission – continuity experiment OK.Not certain of the following:Position the ECU – near the foot area of the accelerator pedal (RHD vehicle)?The best an approach of trial and error the wiring for continuity native the ECU socket to the gearbox solenoid socketThe intended voltage measurements at the solenoid socket.Should voltage reading be taken v ignition ~ above or off?Changing these solenoids is an high value exercise based upon Australian prices and transport expense from USA.As per the forums, solenoid A cost approx. $30.00 in USA.Solenoid A & E price $180.00 & $700.00 respectively in Australia.
\"*\"
This gearbox has actually 6 solenoids – wouldn\"t like to change them unnecessary.Anybody out there have solution to this problem?